PDA

View Full Version : Default kits/logos not showing after EPL kits/logos successfully installed?



Rodders4
12-11-2010, 11:33
Could anyone help? I have downloaded EPL kits and logos files which have been placed in the correct created folders (c:programfiles/steam/steamapps/common/footballmanager2011/data/graphics/logos or /kits) and ticked the correct tickbox in preferences in display&sound.

No problems there BUT, all other team logos and kits OTHER than EPL have now disappeared!! ie English championship kits/logos disappeared - so do all other leagues/countries I have loaded up!

Does anyone know if this a problem because of steam or am I doing something wrong?

thanks

juk
13-11-2010, 18:35
I have the same problem. I first put the kits (as well as other added graphics) into the install-folder, but then moved them to the User Data Folder as I read some proper instructions. I still have the facepack in the install-folder, since it doesn't fit in the drive where's the UDF, but that seems to work fine. Currently I don't have any kit graphics installed anywhere, but the game still shows those EPL kits I installed before, and no kits for other teams! How can I reset the situation so that it shows the original kits?

Rodders4
15-11-2010, 12:23
I had to delete the graphics/kits/logos folder out of where i had saved it to get all the other kits/logos back.

CAn anyone help on my OP? ah go on, anyone?

Vacant0
15-11-2010, 12:40
Think you've put them in the wrong place.

Users/Documents/SportsInteractive/FootballManager2011 - under a new folder 'graphics' - is where mine are.

Rodders4
15-11-2010, 12:43
I think thats ok for pc boxed version but i have run via steam so have to install in the steam folder.........

Vacant0
16-11-2010, 01:39
Nope - I have the Steam version as well.

Rodders4
16-11-2010, 12:35
Ah yes, just sorted, thanks for reminder - feels so long ago since i did this is fm10!

Ter
16-11-2010, 12:36
You shouldn't be putting any custom files where the game is installed. That's what the user data location is for. :)

Rodders4
16-11-2010, 12:40
Gotcha - out of practice! thanks again