PDA

View Full Version : Install problem - in desperate need of help



Ulphen
13-05-2010, 16:00
When i install fm10 it all works fine until i get to the part it says "please wait, fotball manager 2010 is being configured for your system, this may take a while." Then my mouse cursor turns into that circle signallling work in progress. But nothing happens. Ive tried several time, each time uninstalling the game and deleting all game files and cache in between. Ive let configure the game for about six hours straight, But nothing happens. Would really appreciate some help. Im running ön a pretty much brand new Sony vaio, with i5 dualcore, 1 gb graphics card, 4 gb RAM and Windows 7. Its got DirectX 11.

dudge7
13-05-2010, 16:11
Make sure your Java is up to date and that you are running it as an administrator.

Ulphen
13-05-2010, 16:13
how do i check if i have the latest java?
I've tried running it as administrator without success.

dudge7
13-05-2010, 16:18
You probably do have the latest if you are not getting notifications to update. You can download it from here though to make sure http://www.java.com/en/

Also, this was taken from the FAQ (http://community.sigames.com/showthread.php?t=177053),

My PC won't let me install the game

If you are having trouble installing the game please make sure you are on an Administrator account for your PC.

If it is failing on an administrator account try creating a new account and installing the game there:

To create a new account with administrator rights:

- Click Start
- Control Panel
- User Accounts
- (if using Vista or 7 click Manage another account)
- Create New Account

Choose account name eg. “Games”

- Click Next

Choose “Computer Administrator” as Account Type

- Click Create

After the account has been created

- Log Off via Start and Switch User

Choose the new account (eg. Games) to log in and install under the newly created account.

Neil Brock
13-05-2010, 16:19
For the latest Java I'd personally just follow the instructions here - http://community.sigames.com/showpost.php?p=4455405&postcount=30

Let me know how you get on, thanks.

Ulphen
13-05-2010, 16:55
Okay, so i checked my java version, and it was the recommended one for my system. I also created a new account as administrator and tried to install the game, but the same thing happens, which is nothing.. Very frustrating.

SI_Saga
13-05-2010, 17:17
Try this: when the PC is processing the "new game" start (the part you say it hangs there forever), click ALT+CTRL+DEL and select "Start Task Manager".

Select the "Performance" tab, and let us know all the values, in particular Physical Memory values and CPU usage.

CPU usage should be high (this means it's actually working). If it's low (around one digit), then it's really not processing anything. Memory should have some free... if it reached "0" that can very much be the problem.

Ulphen
13-05-2010, 17:57
Well, the problem happens when the actual install process is done, but not before the actual installation is done. The configuration part starts immediately after the regular installation, and this is where it hangs forever. But I'll give you the values during that. The CPU usage varies from about 26 to 49 %, but mostly between 26 and 34 % and physical memory says 1,60-1,67 gb. Total physical memory 3950 MB, cache 2133 MB, available 2312 MB, free 240 MB (I'm translating this from Swedish, so I hope you'll understand).

EDIT: I found something else in the task manager. The process that hangs forever is the directx setup. When I terminated this process the setup said that football manager 2010 had been installed. But when I try to run it nothing happens. Any ideas?

SI_Saga
13-05-2010, 22:00
DirectX setup?

I'd try this:

1 - Uninstall FM.
2 - Delete any registry entries regarding Football Manager and SI Games *
3 - Reboot.
4 - Install the latest version of DirectX, from the official Microsoft site.
5 - Reboot again.
6 - Finally, try installing FM normally.

* = If deleting entries in the registry is not your thing, Load a Restore Point from a date prior the first time you installed FM.

Ulphen
14-05-2010, 08:35
I managed to delete all entries I found that had anything to do with FM and SI games. But as for the DirectX update, I have DirectX11, I've checked that with dxdiag, and are there any updates for that version?

SI_Saga
14-05-2010, 19:40
I managed to delete all entries I found that had anything to do with FM and SI games. But as for the DirectX update, I have DirectX11, I've checked that with dxdiag, and are there any updates for that version?

Try reinstalling the latest version (DirectX 11) anyway.

If what you have is corrupt (or there's a missing file, etc), a new install may fix it.

Ulphen
15-05-2010, 09:45
Well, I can't find a download for DirectX11. I'm trying to find it on Windows download center, but all I can find there is updates for DirectX. Not just the actual program. Also, I tried installing FM09 the other day, and when I tried to run it an error message came up saying that the file d3dx9_37.dll is missing, and isn't the probability that issue with FM 10 is the same thing quite high? I think I've heard about this problem in the past, but like I said, I can't find a download for DirectX 11.

EDIT: I downloaded that file separately for FM09 and then when I tried to run it the activation thing popped up, so I thought it was all good, but after the activation nothing happened and when I tried to run it after that the same thing happened as when I try to run FM10, which is nothing. The mouse cursor turns into that circle for a second or two, and then nothing. So the problem couldn't be related to the d3dx9_37.dll file.

SI_Saga
15-05-2010, 18:42
I'm running out of ideas, then... I'd still try and load a Restore Point, preferably the oldest possible to make sure it's not a software issue.

Other than that, I'm starting to think it may have to do with a hardware problem. Are you having problems with any other game or heavy-CPU application?

Ulphen
16-05-2010, 09:04
yeah, but the oldest restore point I could find was only a coupld of days. Ii seems like it has to be some hardware issue. I couldn't install
bioshock 2 on it either. Pretty weird since the computer is less than two months old, but I guess I'll have to go back to place i bought it at.