PDA

View Full Version : windowed mode



theHampster
26-10-2009, 23:31
maybe a simple question...
im playing fm10 in windowed mode - and not all the player attributes are visible. ie there's a slider to reveal the bottom three or four in each column. Full screen plays fine but it's only a centimeter bigger - anyone else finding same trouble with window mode - or a way of resolving?
I could play full screen but much prefer windowed.

arsenal_2111
26-10-2009, 23:36
Do you find that this only happens when you have the window maximised, rather than having the smallest window possible?

Indi75
26-10-2009, 23:37
How small is your screen?

theHampster
26-10-2009, 23:42
erm, if im minimised the buttons at the bottom of the screen (such as confirming transfers etc) are hidden below my windows taskbar, and unclickable. Maximised the screen fits available space - but then sliders appear in columns. Screen size is 1366 x 768.

arsenal_2111
26-10-2009, 23:51
Yeah, I thought that'd be the case.

You need to edit the '[skin name] settings', in particular the following;


<!-- misc properties -->
<real id="background_opacity" value="1.0" />
<integer id="dcht" value="22" comment="default control height"/>

and edit the value in the bottom line, which is currently 22, to something lower. I think something like 18 should work, you may need it to be 19/20 though to ensure that some words don't have the bottom cut off.

'[skin name] settings' can be found in My Documents\Sports Interactive\Football Manager 2010\skins\fm 2010 custom\settings

You may need to download the files in here to find that file.
Base FM10 skins (http://www.community.sigames.com/showthread.php?t=154934)

If you have any more questions about this, the Skinning Hideout (http://www.community.sigames.com/forumdisplay.php?f=17) is the place to go :)

theHampster
26-10-2009, 23:56
really? I've not touched the skin or loaded anything extra! will have a go but seems pretty complex...

arsenal_2111
26-10-2009, 23:59
You don't need to have touched the skin for this - this happens to the default skin when it is maximised in windowed mode.

My post above tells you how to fix it. It's fairly simple, but then I have a little experience in this. Like I said, it's best to post in the skinning hideout if you need more help.

:)

z1xiang
27-10-2009, 02:31
change your desktop resolution, then maximize the window?